Back to overview
Resolved

Server security update

Jun 30, 2026 at 11:12am UTC  –  Jun 30, 2026 at 11:27am UTC
Affected services
api.food-ninja.com
Daily Database Backup

Resolved
Jun 30, 2026 at 11:27am UTC

Maintenance ended

Updated
Jun 30, 2026 at 11:27am UTC

All checks passed. Now going back to normal.

Updated
Jun 30, 2026 at 11:25am UTC

We have successfully restarted the server. We are now performing checks.

Updated
Jun 30, 2026 at 11:18am UTC

We are afraid we have found an issue while updating the server. We will be extending maintenance period.

Created
Jun 30, 2026 at 11:12am UTC

We are giving our server a security update and restarting the server.